Bounty Leaderboard API Enable Protection

WordPress LearnPress Plugin <= 4.1.7.3.2 is vulnerable to Local File Inclusion

9.3
Critical severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress LearnPress plugin to the latest available version (at least 4.2.0).

Details

Show technical details
Verified

Rafie Muhammad (Patchstack) discovered and reported this Local File Inclusion vulnerability in WordPress LearnPress Plugin. This could allow a malicious actor to include local files of the target website and show its output onto the screen. Files which store credentials, such as database credentials, could potentially allow complete database takeover. This vulnerability has been fixed in version 4.2.0.

14 other known vulnerabilities for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close