WordPress Gutenberg Blocks by Kadence Blocks Plugin <= 3.2.25 is vulnerable to Server Side Request Forgery (SSRF)

Patch priority: low
Resolve by 28 April, 2024 Low priority
6.4
Medium severity CVSS 3.1 score

Patchstack is the official security point of contact for this software.

Protect now

Patchstack is the official security point of contact for WordPress Gutenberg Blocks by Kadence Blocks plugin.

Solution

Fixed Update to fix

Update the WordPress Gutenberg Blocks by Kadence Blocks plugin to the latest available version (at least 3.2.26).

Details

Show technical details
Published by Patchstack

Kursat Cetin discovered and reported this Server Side Request Forgery (SSRF) vulnerability in WordPress Gutenberg Blocks by Kadence Blocks Plugin. This could allow a malicious actor to cause a website to execute website requests to an arbitrary domain of the attacker. This could allow a malicious actor to find sensitive information of other services running on the system. This vulnerability has been fixed in version 3.2.26.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
9 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu