WordPress JS Help Desk – Best Help Desk & Support Plugin Plugin <= 2.7.7 is vulnerable to Insecure Direct Object References (IDOR)

Patch priority: low
Resolve by 20 July, 2023 Low priority
4.6
Medium severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress JS Help Desk – Best Help Desk & Support Plugin plugin to the latest available version (at least 2.7.8).

Found this useful? Thank Fariq Fadillah Gusti Insani for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Published by Patchstack

Fariq Fadillah Gusti Insani discovered and reported this Insecure Direct Object References (IDOR) vulnerability in WordPress JS Help Desk – Best Help Desk & Support Plugin Plugin. An insecure direct object reference vulnerability could allow a malicious actor to bypass authorization, authentication, access sensitive files/folders or interact with the database. This vulnerability has been fixed in version 2.7.8.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
9 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu