WordPress Forminator Plugin <= 1.24.6 is vulnerable to Arbitrary File Upload

This vulnerability only affect a site that has a "Create Post" type of form from the Forminator plugin.

Patch priority: high
Resolve immediately High priority
Known to be exploited Active attempts logged
9.8
Critical severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now

Patchstack is the official security point of contact for WordPress Forminator plugin.

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress Forminator plugin to the latest available version (at least 1.25.0).

This vulnerability only affect a site that has a "Create Post" type of form from the Forminator plugin.

mehmet discovered and reported this Arbitrary File Upload vulnerability in WordPress Forminator Plugin. This could allow a malicious actor to upload any type of file to your website. This can include backdoors which are then executed to gain further access to your website. This vulnerability has been fixed in version 1.25.0.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
13 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu