WordPress ERE Recently Viewed Plugin <= 1.3 is vulnerable to PHP Object Injection

Patch priority: high
Resolve immediately High priority
Not known to be exploited Report an attack
9.8
Critical severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Enable Protection

Solution

Not fixed No fix available
vPatch available vPatch available

No patched version is available.

Found this useful? Thank Yudistira Arya for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Published by Patchstack

Yudistira Arya discovered and reported this PHP Object Injection vulnerability in WordPress ERE Recently Viewed Plugin. This could allow a malicious actor to execute code injection, SQL injection, path traversal, denial of service, and more if a proper POP chain is present. This vulnerability has not been known to be fixed yet.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

No other known vulnerabilities for this plugin

Report

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu