WordPress Custom Twitter Feeds (Tweets Widget) Plugin <= 1.8.4 is vulnerable to Cross Site Request Forgery (CSRF)

Patch priority: low
Resolve by 24 June, 2023 Low priority
Not known to be exploited Report an attack
5.4
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Enable Protection

Solution

Fixed Update to fix

Update the WordPress Custom Twitter Feeds (Tweets Widget) plugin to the latest available version (at least 2.0).

Found this useful? Thank Muhammad Daffa for reporting this vulnerability. Buy a coffee ☕

Muhammad Daffa discovered and reported this Cross Site Request Forgery (CSRF) vulnerability in WordPress Custom Twitter Feeds (Tweets Widget) Plugin. This could allow a malicious actor to force higher privileged users to execute unwanted actions under their current authentication. This vulnerability has been fixed in version 2.0.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
3 fixed
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu