WordPress Contact Form to Any API Plugin <= 1.1.2 is vulnerable to SQL Injection

Patch priority: low
Resolve by 16 August, 2023 Low priority
High severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now


Fixed Update to fix

Update the WordPress Contact Form to Any API plugin to the latest available version (at least 1.1.3).


Show technical details
Published by Patchstack

Arvandy discovered and reported this SQL Injection vulnerability in WordPress Contact Form to Any API Plugin. This could allow a malicious actor to directly interact with your database, including but not limited to stealing information. This vulnerability has been fixed in version 1.1.3.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
3 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu