WordPress Category Specific RSS feed Subscription Plugin <= v2.2 is vulnerable to Cross Site Scripting (XSS)

Patch priority: low
Resolve by 19 May, 2023 Low priority
5.9
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress Category Specific RSS feed Subscription plugin to the latest available version (at least v2.3).

Found this useful? Thank yuyudhn for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Published by Patchstack

yuyudhn discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress Category Specific RSS feed Subscription Plugin. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has been fixed in version v2.3.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
3 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu