WordPress Bulk NoIndex & NoFollow Toolkit Plugin <= 1.42 is vulnerable to Cross Site Scripting (XSS)

Patch priority: medium
Resolve by 10 October, 2023 Medium priority
Not known to be exploited Report an attack
7.1
High severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Enable Protection

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress Bulk NoIndex & NoFollow Toolkit plugin to the latest available version (at least 1.5).

Details

Show technical details
Published by Patchstack

Phd discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress Bulk NoIndex & NoFollow Toolkit Plugin. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has been fixed in version 1.5.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
2 fixed
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu