WordPress Brooklyn Theme <= 4.9.7.6 is vulnerable to PHP Object Injection

Patch priority: medium
Resolve by 16 February, 2024 Medium priority
Not known to be exploited Report an attack
7.5
High severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Enable Protection

Solution

Not fixed No fix available
vPatch available vPatch available

No patched version is available.

Found this useful? Thank Rafie Muhammad (Patchstack) for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Published by Patchstack

Rafie Muhammad (Patchstack) discovered and reported this PHP Object Injection vulnerability in WordPress Brooklyn Theme. This could allow a malicious actor to execute code injection, SQL injection, path traversal, denial of service, and more if a proper POP chain is present. This vulnerability has not been known to be fixed yet.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this theme

2 present
0 fixed
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu