API Enable Protection

WordPress BP Better Messages Plugin <= 1.9.10.57 is vulnerable to Denial of Service Attack

7.7
High severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress BP Better Messages plugin to the latest available version (at least 1.9.10.58).

Details

Show technical details
Verified

Ananda Dhakal discovered and reported this Denial of Service Attack vulnerability in WordPress BP Better Messages Plugin. A denial of service attack occurs when a malicious actor can cause the endpoint, or website, to crash or refuse to serve requests to one or more users by causing it to hang, crash or make unusable. This vulnerability has been fixed in version 1.9.10.58.

8 other known vulnerabilities for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close