WordPress BookingPress Plugin <= 1.0.64 is vulnerable to Sensitive Data Exposure

Patch priority: low
Resolve by 12 August, 2023 Low priority
Medium severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now


Fixed Update to fix
vPatch available vPatch available

Update the WordPress BookingPress plugin to the latest available version (at least 1.0.65).


Show technical details
Published by Patchstack

Paul Goodchild discovered and reported this Sensitive Data Exposure vulnerability in WordPress BookingPress Plugin. This vulnerability has been fixed in version 1.0.65.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
8 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu