WordPress Booking Manager Plugin <= 2.1.5 is vulnerable to SQL Injection

Patch priority: medium
Resolve by 28 December, 2023 Medium priority
8.5
High severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress Booking Manager plugin to the latest available version (at least 2.1.6).

Found this useful? Thank Ngô Thiên An (ancorn_ from VNPT-VCI) for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Published by Patchstack

Ngô Thiên An (ancorn_ from VNPT-VCI) discovered and reported this SQL Injection vulnerability in WordPress Booking Manager Plugin. This could allow a malicious actor to directly interact with your database, including but not limited to stealing information. This vulnerability has been fixed in version 2.1.6.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
2 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu