WordPress Booked Plugin < 2.4.4 is vulnerable to Sensitive Data Exposure

Patch priority: low
Resolve by 27 July, 2023 Low priority
5.3
Medium severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress Booked plugin to the latest available version (at least 2.4.4).

Details

Show technical details
Published by Patchstack

coogee86 discovered and reported this Sensitive Data Exposure vulnerability in WordPress Booked Plugin. This vulnerability has been fixed in version 2.4.4.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
2 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu