WordPress AWeber Plugin <= 7.3.9 is vulnerable to Broken Access Control

Patch priority: medium
Resolve by 20 November, 2023 Medium priority
4.3
Medium severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress AWeber plugin to the latest available version (at least 7.3.10).

Found this useful? Thank Abdi Pranata for reporting this vulnerability. Buy a coffee ☕

Details

Show technical details
Published by Patchstack

Abdi Pranata discovered and reported this Broken Access Control vulnerability in WordPress AWeber Plugin. A broken access control issue refers to a missing authorization, authentication or nonce token check in a function that could lead to an unprivileged user to executing a certain higher privileged action. This vulnerability has been fixed in version 7.3.10.

This vulnerability was reported to and published by Patchstack. Our users receive alerts and protections up to 48 hours in advance.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
2 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu