Security programs Bounty leaderboard API Protect

WordPress ARMember Premium Plugin <= 5.5.1 is vulnerable to Privilege Escalation

Patch immediately High priority
Not known to be exploited Report an attack
Critical severity CVSS 3.1 score

Protect your sites with automated security

Enable Protection



Update the WordPress ARMember plugin to the latest available version (at least 5.6).


Show technical details

Dave Jong (Patchstack) discovered and reported this Privilege Escalation vulnerability in WordPress ARMember Premium Plugin. This could allow a malicious actor to escalate their low privileged account to something with higher privileges. After this they could take full control of the website if high privileges are gained. This vulnerability has been fixed in version 5.6.

Other vulnerabilities in this plugin

1 present
2 patched
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close