WordPress Advanced Custom Fields Plugin 3.1.1-6.0.2 is vulnerable to Sensitive Data Exposure

Patch priority: low
Resolve by 17 November, 2022 Low priority
Low severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now


Fixed Update to fix

Update the WordPress Advanced Custom Fields plugin to the latest available version (at least 6.0.3).

Juan Hoffmann (Patchstack Alliance) discovered and reported this Sensitive Data Exposure vulnerability in WordPress Advanced Custom Fields Plugin. This vulnerability has been fixed in version 6.0.3.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
13 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu