WordPress Integration for Salesforce and Contact Form 7, WPForms, Elementor, Formidable, Ninja Forms Plugin <= 1.4.4 is vulnerable to Full Path Disclosure (FPD)

Low priority No impactful threat
<= 1.4.4Vulnerable version(s)
1.4.5Patched version

Get the fastest vulnerability mitigation with Patchstack!

Get started

Risks

CVSS 5.3

As immediate action, update the affected plugin. If you're unable to do so, ask your hosting provider or web developer for help.

5.3

Full Path Disclosure (FPD)

The server reveals its internal folder structure, giving hackers a roadmap to find sensitive files.

CVSS score is a way to evaluate and rank reported vulnerabilities in a standardized and repeatable way but which is not ideal for WordPress.

Solutions

This security issue has a low severity impact and is unlikely to be exploited.

Update to version 1.4.5 or later.

Update to version 1.4.5 or later to resolve the vulnerability.

Details

Have additional information or questions about this entry? Let us know.

Timeline

Published by Patchstack

29 May, 2025

Weekly WordPress security intelligence delivered to your inbox.