WordPress All-in-One WP Migration Plugin <= 7.110 is vulnerable to Broken Authentication

Low priority No impactful threat
<= 7.110Vulnerable version(s)
7.111Patched version

Get the fastest vulnerability mitigation with Patchstack!

Get started

Risks

CVSS 5.3

As immediate action, update the affected plugin. If you're unable to do so, ask your hosting provider or web developer for help.

5.3

Broken Authentication

Attackers can bypass the login system or log in as other users without their password.

CVSS score is a way to evaluate and rank reported vulnerabilities in a standardized and repeatable way but which is not ideal for WordPress.

Solutions

This security issue has a low severity impact and is unlikely to be exploited.

Update to version 7.111 or later.

Update to version 7.111 or later to resolve the vulnerability.

Details

Have additional information or questions about this entry? Let us know.

Timeline

Published by Patchstack

16 Sep, 2026

Weekly WordPress security intelligence delivered to your inbox.