API Monitor free
arrow right To plugin page
Fixed

WordPress Zephyr Project Manager plugin <= 3.2.40 - Reflected Cross-Site Scripting (XSS) vulnerability

6.1
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 3.2.40
Fixed in
3.2.41
PSID
17112aef3b5e
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Publicly disclosed
2022-05-23

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by Eduardo Estevao de Oliveira Azevedo in WordPress Zephyr Project Manager plugin (versions <= 3.2.40).

Solution

Update the WordPress Zephyr Project Manager plugin to the latest available version (at least 3.2.41).

References

CVE-2022-1822 Vulnerability details Plugin changelog

No other known vulnerabilities found for Zephyr Project Manager.
Let us know if we missed something.

Report a vulnerability

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close