API Enable Protection

WordPress Video Gallery Plugin <= 1.3.4.5 is vulnerable to Broken Authentication

4.3
Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress Video Gallery plugin to the latest available version (at least 1.3.5).

Details

Show technical details
Verified

Muhammad Daffa discovered and reported this Broken Authentication vulnerability in WordPress Video Gallery Plugin. This can be abused by a malicious actor to perform action which normally should only be able to be executed by higher privileged users. These actions might allow the malicious actor to gain admin access to the website. This vulnerability has been fixed in version 1.3.5.

No other known vulnerabilities for this plugin

Report

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close