WordPress YITH WooCommerce Multi Vendor plugin <= 3.8.0 - Reflected Cross-Site Scripting (XSS) vulnerability

yith-woocommerce-product-vendors

Software
YITH WooCommerce Multi Vendor
Vulnerable Versions
<= 3.8.0
Fixed in version
3.8.1
CVE
CVE-N/A
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-10-11
CVSS 3.0 score

6.2

Medium

Are your websites subject to this vulnerability?

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by WPScanTeam in WordPress YITH WooCommerce Multi Vendor plugin (versions <= 3.8.0).

Solution

Update the WordPress YITH WooCommerce Multi Vendor plugin to the latest available version (at least 3.8.1).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.