API Enable Protection

WordPress YITH WooCommerce Gift Cards Premium Plugin <= 3.3.0 is vulnerable to Arbitrary File Upload

Unknown severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress YITH WooCommerce Gift Cards plugin to the latest available version (at least 3.3.1).

Guy Liu discovered and reported this Arbitrary File Upload vulnerability in WordPress YITH WooCommerce Gift Cards Premium Plugin. This could allow a malicious actor to upload any type of file to your website. This can include backdoors which are then executed to gain further access to your website. This vulnerability has been fixed in version 3.3.1.

1 other known vulnerability for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close