API Monitor free
arrow right To plugin page
Fixed

WordPress YITH Maintenance Mode plugin <= 1.3.8 - Multiple Authenticated Stored Cross-Site Scripting (XSS) vulnerabilities

6.9
CVSS 3.1 score Medium severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 1.3.8
Fixed in
1.4.0
PSID
538db9ffdb58
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires high privilege user authentication like admin.
Publicly disclosed
2021-09-23

Details

Multiple Authenticated Stored Cross-Site Scripting (XSS) vulnerabilities discovered by Vlad Visse (Patchstack) in WordPress YITH Maintenance Mode plugin (versions <= 1.3.8). Additionally, there are 46 additional parameters fixed that were missed by updating from vulnerable version 1.3.7 to 1.3.8 reported by Asif Nawaz Minhas (Patchstack Red Team).

Solution

Update the WordPress YITH Maintenance Mode plugin to the latest available version (at least 1.4.0).

References

CVE-2021-36845 Plugin changelog

Other known vulnerabilities for YITH Maintenance Mode

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close