WordPress YITH Maintenance Mode Plugin <= 1.3.7 is vulnerable to Cross Site Scripting (XSS)

Patch priority: low
Resolve by 15 October, 2021 Low priority
Not known to be exploited Report an attack
6.9
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Enable Protection

Solution

Fixed Update to fix

Update the WordPress YITH Maintenance Mode plugin to the latest available version (at least 1.3.8).

bugb hunter discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress YITH Maintenance Mode Plugin. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has been fixed in version 1.3.8.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
3 fixed
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu