API Monitor free
arrow right To plugin page
Fixed

WordPress Yasr – Yet Another Stars Rating plugin <= 2.9.9 - Cross-Site Scripting (XSS) vulnerability

4.7
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 2.9.9
Fixed in
3.0.0
PSID
f80b2d5d186e
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Publicly disclosed
2022-02-03

Details

Cross-Site Scripting (XSS) vulnerability discovered by ThuraMoeMyint (Patchstack Red Team project) in WordPress Yasr – Yet Another Stars Rating plugin (versions <= 2.9.9).

Solution

Update the WordPress Yasr – Yet Another Stars Rating plugin to the latest available version (at least 3.0.0).

References

CVE-2022-23980 Plugin changelog

Other known vulnerabilities for Yet Another Stars Rating

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close