WordPress Yes/No Chart plugin <= 1.0.11 - Authenticated Blind SQL Injection (SQLi) vulnerability

yesno

Software
Yes/No Chart
Versions
<= 1.0.11
Disclosure date
2021-05-31
CVE
CVE-2021-24360
Credits
Classification
SQL Injection
OWASP Top 10
A1: Injection
CVSS 3.0 score

4.3

Medium

Requires contributor or higher user authentication.

Are your websites subject to this vulnerability?

Details

Authenticated Blind SQL Injection (SQLi) vulnerability discovered by Apple502j in WordPress Yes/No Chart plugin (versions <= 1.0.11).

Solution

Update the WordPress Yes/No Chart plugin to the latest available version (at least 1.0.12).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.