WordPress XCloner Backup, Restore and Migrate plugin <= 4.2.161 - Authenticated SQL Injection (SQLi) vulnerability

xcloner-backup-and-restore

Software
XCloner Backup, Restore and Migrate
Versions
<= 4.2.161
Disclosure date
2021-05-28
Classification
SQL Injection
OWASP Top 10
A1: Injection
CVSS 3.0 score

6.7

Medium

Requires admin authentication.

Are your websites subject to this vulnerability?

Details

Authenticated SQL Injection (SQLi) vulnerability discovered by Ngo Van Thien (Sun* Research & Development) WordPress XCloner Backup, Restore and Migrate plugin (versions <= 4.2.161).

Solution

Update the WordPress XCloner Backup, Restore and Migrate plugin to the latest available version (at least 4.2.163).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.