API Monitor free
arrow right To plugin page
Fixed

WordPress WPvivid plugin <= 0.9.70 - Arbitrary File Read vulnerability

2.7
CVSS 3.1 score Low severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 0.9.70
Fixed in
0.9.71
PSID
8bed42539d45
Classification
Other Vulnerability Type
OWASP Top 10
A5: Broken Access Control
Required privilege
Requires high role user authentication like admin.
Publicly disclosed
2022-04-07

Details

Arbitrary File Read vulnerability discovered by Muhammad Daffa (Patchstack Alliance) in WordPress WPvivid plugin (versions <= 0.9.70).

Solution

Update the WordPress WPvivid plugin to the latest available version (at least 0.9.71).

References

CVE-2022-27844 Plugin changelog

Other known vulnerabilities for WPvivid Backup and Migration

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close