WordPress WPSchoolPress plugin <= 2.1.9 - Reflected Cross-Site Scripting (XSS) vulnerability

wpschoolpress

Software
WPSchoolPress
Vulnerable Versions
<= 2.1.9
Fixed in version
2.1.10
CVE
CVE-N/A
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-10-11
CVSS 3.0 score

6.2

Medium

Are your websites subject to this vulnerability?

Details

Reflected Cross-Site Scripting (XSS) vulnerability discovered by WPScanTeam in WordPress WPSchoolPress plugin (versions <= 2.1.9).

Solution

Update the WordPress WPSchoolPress plugin to the latest available version (at least 2.1.10).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.