WordPress WPFront Notification Bar plugin <= 1.9.2 - Stored Cross-Site Scripting (XSS) vulnerability

wpfront-notification-bar

Software
WPFront Notification Bar
Vulnerable Versions
<= 1.9.2
Fixed in version
2.0.0
CVE
CVE-N/A
References
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-07-16
CVSS 3.0 score

4.8

Medium

Are your websites subject to this vulnerability?

Details

Stored Cross-Site Scripting (XSS) vulnerability discovered in WordPress WPFront Notification Bar plugin (versions <= 1.9.2).

Solution

Update the WordPress WPFront Notification Bar plugin to the latest available version (at least 2.0.0).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.