API Enable Protection

WordPress wpDiscuz Plugin <= 7.3.11 is vulnerable to Sensitive Data Exposure

3.7
Low severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress wpDiscuz plugin to the latest available version (at least 7.3.12).

Muhammad Daffa discovered and reported this Sensitive Data Exposure vulnerability in WordPress wpDiscuz Plugin. This vulnerability has been fixed in version 7.3.12.

7 other known vulnerabilities for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close