WordPress Redirection for Contact Form 7 plugin <= 2.3.3 - Authenticated Arbitrary Post Deletion vulnerability

wpcf7-redirect

Software
Redirection for Contact Form 7
Versions
<= 2.3.3
Disclosure date
2021-04-20
CVE
CVE-N/A
Credits
Classification
Other Vulnerability Type
OWASP Top 10
A7: Missing Function Level Access Control
CVSS 3.0 score

4.2

Medium

Are your websites subject to this vulnerability?

Details

Authenticated Arbitrary Post Deletion vulnerability discovered by WordFence in WordPress Redirection for Contact Form 7 plugin (versions <= 2.3.3).

Solution

Update the WordPress Redirection for Contact Form 7 plugin to the latest available version (at least 2.3.4).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.