WordPress WP User Frontend plugin <= 3.5.23 - SQL Injection (SQLi) vulnerability

wp-user-frontend

Software
WP User Frontend
Vulnerable Versions
<= 3.5.23
Fixed in version
3.5.25
CVE
CVE-N/A
Credits
Classification
SQL Injection
OWASP Top 10
A1: Injection
Disclosure Date
2021-11-18
CVSS 3.0 score

4.7

Medium

Requires high role user authentication like admin.

Are your websites subject to this vulnerability?

Details

SQL Injection (SQLi) vulnerability discovered in WordPress WP User Frontend plugin (versions <= 3.5.23).

Solution

Update the WordPress WP User Frontend plugin to the latest available version (at least 3.5.25).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.