WordPress WP Ultimate CSV Importer plugin <= 6.4 - Arbitrary File Upload vulnerability

wp-ultimate-csv-importer

Software
WP Ultimate CSV Importer
Vulnerable Versions
<= 6.4
Fixed in version
6.4.1
CVE
CVE-N/A
References
Credits
Classification
Arbitrary File Upload
OWASP Top 10
A1: Injection
Disclosure Date
2022-01-12
CVSS 3.0 score

6.5

Medium

Requires subscriber or higher role user authentication.

Are your websites subject to this vulnerability?

Details

Arbitrary File Upload vulnerability discovered in WordPress WP Ultimate CSV Importer plugin (versions <= 6.4).

Solution

Update the WordPress WP Ultimate CSV Importer plugin to the latest available version (at least 6.4.1).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.