WordPress Ultimate CSV Importer Plugin <= 3.8.6 - Reflected Cross Site Scripting

wp-ultimate-csv-importer

Software
WP Ultimate CSV Importer
Vulnerable Versions
<= 3.8.6
Fixed in version
3.8.8
CVE
CVE-N/A
References
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)
Disclosure Date
2016-01-27

Are your websites subject to this vulnerability?

Details

This plugin is prone to a cross site scripting vulnerability, because "alertmsg" parameter is not sanitized.

Solution

Update the plugin.

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.