API Monitor free
arrow right To plugin page
Fixed

WordPress Import all XML, CSV & TXT plugin <= 6.5.7 - Authenticated SQL Injection (SQLi) vulnerability

8.2
CVSS 3.1 score High severity
Report
Monitoring Not reported to be exploited

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 6.5.7
Fixed in
6.5.8
PSID
763a4716fa5a
Classification
SQL Injection
OWASP Top 10
A1: Injection
Required privilege
Requires high role user authentication like admin.
Credits
Publicly disclosed
2022-09-20

Details

Authenticated SQL Injection (SQLi) vulnerability discovered by Sanjay Das in WordPress Import all XML, CSV & TXT plugin (versions <= 6.5.7).

Solution

Update the WordPress WP Ultimate CSV Importer plugin to the latest available version (at least 6.5.8).

References

Vulnerability details

Other known vulnerabilities for WP Ultimate CSV Importer

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close