WordPress WP Ticket Customer Service Software & Support Ticket System plugin <= 5.5.1 - Cross-Site Scripting (XSS) vulnerability

wp-ticket

Software
WP Ticket Customer Service Software & Support Ticket System
Versions
<= 5.5.1
Disclosure date
2021-02-15
CVE
CVE-N/A
Credits
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A3: Cross Site Scripting (XSS)

Are your websites subject to this vulnerability?

Details

Cross-Site Scripting (XSS) vulnerability found by WPScan security research team in WordPress WP Ticket Customer Service Software & Support Ticket System plugin (versions <= 5.5.1).

Solution

Update the WordPress WP Ticket Customer Service Software & Support Ticket System plugin to the latest available version (at least 5.6.0).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.