WordPress Psychological tests & quizzes Plugin <= 0.21.19 is vulnerable to Cross Site Scripting (XSS)

Patch priority: low
Resolve by 26 May, 2022 Low priority
5.4
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Not fixed No fix available

No patched version.

Found this useful? Thank thiennv for reporting this vulnerability. Buy a coffee ☕

thiennv discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress Psychological tests & quizzes Plugin. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has not been known to be fixed yet.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

2 present
0 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu