WordPress WP Table Reloaded Plugin <= 1.9.4 is vulnerable to Cross Site Scripting (XSS)

Patch priority: low
Resolve by 13 January, 2023 Low priority
Not known to be exploited Report an attack
5.4
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Enable Protection

Solution

Not fixed No fix available

No patched version available.

Found this useful? Thank Istv├ín M├írton for reporting this vulnerability. Buy a coffee ☕

István Márton discovered and reported this Cross Site Scripting (XSS) vulnerability in WordPress WP Table Reloaded Plugin. This could allow a malicious actor to inject malicious scripts, such as redirects, advertisements, and other HTML payloads into your website which will be executed when guests visit your site. This vulnerability has not been known to be fixed yet.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

1 present
1 fixed
View all

WordPress plugin developer?

Start a free security program for your WordPress plugins or request an audit.

Apply for MVDP

Security researcher?

Report to Patchstack Bug Bounty to earn bounties and rewards!

Learn more
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu