API Enable Protection

WordPress WP Super Cache Plugin <= 1.8 is vulnerable to Other Vulnerability Type

6.5
Medium severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress WP Super Cache plugin to the latest available version (at least 1.9).

An unknown person discovered and reported this Other Vulnerability Type vulnerability in WordPress WP Super Cache Plugin. This vulnerability has been fixed in version 1.9.

8 other known vulnerabilities for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close