WordPress WP Super Cache plugin <= 1.7.2 - Authenticated Persistent Cross-Site Scripting (XSS) vulnerability

wp-super-cache

Software
WP Super Cache
Versions
<= 1.7.2
Disclosure date
2021-04-28
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
CVSS 3.0 score

5.4

Medium

Are your websites subject to this vulnerability?

Details

Authenticated Persistent Cross-Site Scripting (XSS) vulnerability discovered by m0ze in WordPress WP Super Cache plugin (versions <= 1.7.2).

Solution

Update the WordPress WP Super Cache plugin to the latest available version (at least 1.7.3).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.