Bounty Leaderboard API Enable Protection

WordPress WP Super Cache Plugin <= 1.7.1 is vulnerable to Remote Code Execution (RCE)

7.2
High severity CVSS 3.1 score
Not known to be exploited Report an attack

Protect your sites with automated security

Enable Protection

Solution

Fixed

Update the WordPress WP Super Cache plugin to the latest available version (at least 1.7.2).

Vlad Vector discovered and reported this Remote Code Execution (RCE) vulnerability in WordPress WP Super Cache Plugin. This could allow a malicious actor to execute commands on the target website. This can be used to gain backdoor access to then take full control of the website. This vulnerability has been fixed in version 1.7.2.

8 other known vulnerabilities for this plugin

To plugin page

Report to Patchstack Alliance bounty platform and earn monthly cash prizes.

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close