API Monitor free
arrow right To plugin page
Verified
Fixed

WordPress WP Visitor Statistics plugin <= 5.7 - Multiple Unauthenticated SQL Injection (SQLi) vulnerabilities

9.3
CVSS 3.1 score Critical severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 5.7
Fixed in
5.8
PSID
945162d8f8fe
Classification
SQL Injection
OWASP Top 10
A1: Injection
Required privilege
Can be exploited remotely without any authentication.
Publicly disclosed
2022-07-05

Details

Multiple Unauthenticated SQL Injection (SQLi) vulnerabilities were discovered by Rafie Muhammad aka Yeraisci (Patchstack Alliance) in the WordPress WP Visitor Statistics plugin (versions <= 5.7).

Solution

Update the WordPress WP Visitor Statistics plugin to the latest available version (at least 5.8).

References

Other known vulnerabilities for WP Visitor Statistics (Real Time Traffic)

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close