API Monitor free
arrow right To plugin page
Fixed

WordPress WP Statistics plugin <= 13.2.1 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

4.8
CVSS 3.1 score Medium severity
Monitoring Coming soon

Find out about vulnerable plugins in your websites for free.

Scan your website arrow right
Type
Plugin
Vulnerable versions
<= 13.2.1
Fixed in
13.2.2
PSID
2bc531ef2a0b
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Required privilege
Requires high role user authentication like admin.
Publicly disclosed
2022-05-24

Details

Authenticated Stored Cross-Site Scripting (XSS) vulnerability discovered by Shogo Kumamaru (LAC CyberLink Co., Ltd) in WordPress WP Statistics plugin (versions <= 13.2.1).

Solution

Update the WordPress WP Statistics plugin to the latest available version (at least 13.2.2).

References

CVE-2022-27231 Vulnerability details Plugin changelog

Other known vulnerabilities for WP Statistics

Submit vulnerabilities and become a verified Alliance member

Learn more

Let us know if we have missed a vulnerability reported elsewhere

Report arrow right Close

Thank you for contributing!

Successfully submit vulnerabilities and receive an invite to our Alliance platform.

Learn more arrow right Close