WordPress WP Simple Booking Calendar plugin <= 2.0.6 - Authenticated SQL Injection (SQLi) vulnerability

wp-simple-booking-calendar

Software
WP Simple Booking Calendar
Vulnerable Versions
<= 2.0.6
Fixed in version
2.0.7
Classification
SQL Injection
OWASP Top 10
A1: Injection
Disclosure Date
2021-09-10
CVSS 3.0 score

6

Medium

Requires high privilege user authentication like admin.

Are your websites subject to this vulnerability?

Details

Authenticated SQL Injection (SQLi) vulnerability discovered by Martin Vierula (Trustwave) in WordPress WP Simple Booking Calendar plugin (versions <= 2.0.6).

Solution

Update the WordPress WP Simple Booking Calendar plugin to the latest available version (at least 2.0.7).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.