WordPress SEOPress Plugin <= 6.5.0.2 is vulnerable to PHP Object Injection

Patch priority: low
Resolve by 06 May, 2023 Low priority
6.6
Medium severity CVSS 3.1 score

Prevent exploits against this and future vulnerabilities!

Protect now

Solution

Fixed Update to fix

Update the WordPress SEOPress plugin to the latest available version (at least 6.5.0.3).

Nguyen Huu Do discovered and reported this PHP Object Injection vulnerability in WordPress SEOPress Plugin. This could allow a malicious actor to execute code injection, SQL injection, path traversal, denial of service, and more if a proper POP chain is present. This vulnerability has been fixed in version 6.5.0.3.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
3 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu