WordPress Thumbnail carousel slider plugin <= 1.0 - Authenticated Shell Upload and Cross-Site Request Forgery (CSRF) vulnerabilities

wp-responsive-thumbnail-slider

Software
Thumbnail carousel slider
Versions
<= 1.0
Disclosure date
2020-12-28
CVE
CVE-N/A
Credits
Classification
Multiple Vulnerabilities
OWASP Top 10
A8: Cross Site Request Forgery (CSRF)

Are your websites subject to this vulnerability?

Details

Authenticated Shell Upload and Cross-Site Request Forgery (CSRF) vulnerabilities found by Arash Khazaei in WordPress Thumbnail carousel slider plugin (versions <= 1.0).

Solution

Update the WordPress Thumbnail carousel slider plugin to the latest available version (at least 1.0.1).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.