WordPress WP Reset Plugin <= 5.98 is vulnerable to Broken Access Control

Patch priority: high
Resolve immediately High priority
8.8
High severity CVSS 3.1 score

Detect and mitigate security vulnerabilities at scale with Patchstack!

Protect now

Solution

Fixed Update to fix
vPatch available vPatch available

Update the WordPress WP Reset PRO premium plugin to the latest available version (at least v5.99).

Dave Jong (Patchstack) discovered and reported this Broken Access Control vulnerability in WordPress WP Reset Plugin. A broken access control issue refers to a missing authorization, authentication or nonce token check in a function that could lead to an unprivileged user to executing a certain higher privileged action. This vulnerability has been fixed in version 5.99.

Have additional information or questions about this entry? Get in touch.

Other vulnerabilities in this plugin

0 present
3 fixed
View all
Mobile Menu

Let us know if we have missed a vulnerability reported elsewhere

Mobile Menu Close

Thank you for contributing!

Close Mobile Menu