WordPress WP Reset plugin <= 1.86 - Authenticated Stored Cross-Site Scripting (XSS) vulnerability

wp-reset

Software
WP Reset
Vulnerable Versions
<= 1.86
Fixed in version
1.90
Classification
Cross Site Scripting (XSS)
OWASP Top 10
A7: Cross-Site Scripting (XSS)
Disclosure Date
2021-06-16
CVSS 3.0 score

5.4

Medium

Are your websites subject to this vulnerability?

Details

Authenticated Stored Cross-Site Scripting (XSS) vulnerability discovered by m0ze in WordPress WP Reset plugin (versions <= 1.86).

Solution

Update the WordPress WP Reset plugin to the latest available version (at least 1.90).

Found a vulnerability that puts your sites at risk?

Found a vulnerability? Help us secure the web and join our community of ethical hackers.

Are you the developer of this software? Hire our researchers for a thorough security audit.